summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--setup.py7
-rw-r--r--src/lib/Server/Reports/reports/__init__.py2
2 files changed, 6 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 47d2d0feb..0f1d86666 100644
--- a/setup.py
+++ b/setup.py
@@ -9,8 +9,11 @@ setup(name="Bcfg2.Server",
author="Narayan Desai",
author_email="desai@mcs.anl.gov",
packages=["Bcfg2", 'Bcfg2.Server', "Bcfg2.Server.Plugins", "Bcfg2.Server.Hostbase",
- "Bcfg2.Server.Hostbase.hostbase", "Bcfg2.Server.Reports",
- "Bcfg2.Server.Reports.reports", "Bcfg2.Client", "Bcfg2.Client.Tools"],
+ "Bcfg2.Server.Hostbase.hostbase", "Bcfg2.Client", "Bcfg2.Client.Tools",
+ "Bcfg2.Server.Reports", "Bcfg2.Server.Reports.reports",
+ "Bcfg2.Server.Reports.reports",
+ "Bcfg2.Server.Reports.reports.templatetags",
+ ],
package_dir = {'Bcfg2':'src/lib'},
scripts = glob('src/sbin/*'),
data_files = [('share/bcfg2/schemas',
diff --git a/src/lib/Server/Reports/reports/__init__.py b/src/lib/Server/Reports/reports/__init__.py
index 6f4caa219..ccdce8943 100644
--- a/src/lib/Server/Reports/reports/__init__.py
+++ b/src/lib/Server/Reports/reports/__init__.py
@@ -1 +1 @@
-__all__ = ['templates']
+__all__ = ['templatetags']