summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--debian/changelog6
-rw-r--r--misc/bcfg2.spec8
-rw-r--r--setup.py2
3 files changed, 11 insertions, 5 deletions
diff --git a/debian/changelog b/debian/changelog
index 9d6a51af3..1a9dec002 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+bcfg2 (0.9.5-0.0pre1) unstable; urgency=low
+
+ * new pre
+
+ -- Narayan Desai <desai@mcs.anl.gov> Thu, 19 Jul 2007 19:25:16 -0500
+
bcfg2 (0.9.4-0.1) unstable; urgency=low
* final release
diff --git a/misc/bcfg2.spec b/misc/bcfg2.spec
index e6b11e6e7..41b0ccddb 100644
--- a/misc/bcfg2.spec
+++ b/misc/bcfg2.spec
@@ -1,4 +1,4 @@
-%define release 0.1
+%define release 0.0pre1
%define __python python
%{!?py_ver: %define py_ver %(python -c 'import sys;print(sys.version[0:3])')}
%define pythonversion %{py_ver}
@@ -13,14 +13,14 @@
%define lxmldep %(rpm -q %{alt_lxml} 2>&1 > /dev/null && echo %{alt_lxml} || echo %{dfl_lxml})
Name: bcfg2
-Version: 0.9.4
+Version: 0.9.5
Release: %{release}
Summary: Configuration management system
Group: Applications/System
License: BSD
URL: http://trac.mcs.anl.gov/projects/bcfg2
-Source0: ftp://ftp.mcs.anl.gov/pub/bcfg/bcfg2-0.9.4.tar.gz
+Source0: ftp://ftp.mcs.anl.gov/pub/bcfg/bcfg2-0.9.5pre1.tar.gz
BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
BuildArch: noarch
@@ -91,7 +91,7 @@ Bcfg2 can enable the construction of complex change management and
deployment strategies.
%prep
-%setup -q -n bcfg2-0.9.4
+%setup -q -n bcfg2-0.9.5pre1
%build
%{__python}%{pythonversion} setup.py build
diff --git a/setup.py b/setup.py
index fb2359c10..683fa6309 100644
--- a/setup.py
+++ b/setup.py
@@ -4,7 +4,7 @@ from distutils.core import setup
from glob import glob
setup(name="Bcfg2.Server",
- version="0.9.1a",
+ version="0.9.5pre1",
description="Bcfg2 Server",
author="Narayan Desai",
author_email="desai@mcs.anl.gov",