summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--debian/changelog6
-rw-r--r--misc/bcfg2.spec2
-rw-r--r--src/lib/Client/Debian.py2
3 files changed, 8 insertions, 2 deletions
diff --git a/debian/changelog b/debian/changelog
index 6da05276f..11547b57b 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+bcfg2 (0.7.4pre2-1) unstable; urgency=low
+
+ * new upstream
+
+ -- Narayan Desai <desai@mcs.anl.gov> Tue, 13 Dec 2005 15:35:35 -0600
+
bcfg2 (0.7.4pre1-1) unstable; urgency=low
* new upstream
diff --git a/misc/bcfg2.spec b/misc/bcfg2.spec
index 25ee77057..979d1c6b9 100644
--- a/misc/bcfg2.spec
+++ b/misc/bcfg2.spec
@@ -1,5 +1,5 @@
%define name bcfg2
-%define version 0.7.4pre1
+%define version 0.7.4pre2
%define release 1
%define pythonversion 2.3
diff --git a/src/lib/Client/Debian.py b/src/lib/Client/Debian.py
index 9260a2afe..38e86c6d7 100644
--- a/src/lib/Client/Debian.py
+++ b/src/lib/Client/Debian.py
@@ -2,7 +2,7 @@
__revision__ = '$Revision$'
from glob import glob
-from os import environ, stat, system
+from os import environ, stat
from re import compile as regcompile
import apt_pkg