summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--doc/development/index.txt2
-rw-r--r--doc/getting_started/using-bcfg2-with-centos.txt4
-rw-r--r--doc/server/plugins/structures/bundler/index.txt3
-rw-r--r--doc/unsorted/contribute.txt4
-rw-r--r--doc/unsorted/install.txt4
-rw-r--r--doc/unsorted/writing_specification.txt3
6 files changed, 9 insertions, 11 deletions
diff --git a/doc/development/index.txt b/doc/development/index.txt
index 505cc1e02..74621815f 100644
--- a/doc/development/index.txt
+++ b/doc/development/index.txt
@@ -36,7 +36,7 @@ Environment setup for development
* Check out a copy of the code::
- svn co https://svn.mcs.anl.gov/repos/bcfg/trunk/bcfg2
+ git clone git://git.mcs.anl.gov/bcfg2.git
* Create link to src/lib::
diff --git a/doc/getting_started/using-bcfg2-with-centos.txt b/doc/getting_started/using-bcfg2-with-centos.txt
index 7c452f422..93875d4c5 100644
--- a/doc/getting_started/using-bcfg2-with-centos.txt
+++ b/doc/getting_started/using-bcfg2-with-centos.txt
@@ -43,9 +43,9 @@ Now you can install the rest of the prerequisites::
Build Packages from source
##########################
-* After installing subversion, check out a copy of trunk ::
+* After installing git, clone the master branch::
- [root@centos redhat]# svn co https://svn.mcs.anl.gov/repos/bcfg/trunk/bcfg2
+ [root@centos redhat]# git clone git://git.mcs.anl.gov/bcfg2.git
* Install the ``fedora-packager`` package ::
diff --git a/doc/server/plugins/structures/bundler/index.txt b/doc/server/plugins/structures/bundler/index.txt
index f7517284d..da49b299e 100644
--- a/doc/server/plugins/structures/bundler/index.txt
+++ b/doc/server/plugins/structures/bundler/index.txt
@@ -29,8 +29,7 @@ The following is an annotated copy of a bundle:
.. code-block:: xml
- <Bundle revision='$Revision: 2668 $' name='ssh' version='2.0'
- origin='https://svn.mcs.anl.gov/repos/bcfg/trunk/repository/Bundler/ssh.xml'>
+ <Bundle name='ssh' version='2.0'>
<Path name='/etc/ssh/ssh_host_dsa_key'/>
<Path name='/etc/ssh/ssh_host_rsa_key'/>
<Path name='/etc/ssh/ssh_host_dsa_key.pub'/>
diff --git a/doc/unsorted/contribute.txt b/doc/unsorted/contribute.txt
index a0bdd0ada..fab9d09a1 100644
--- a/doc/unsorted/contribute.txt
+++ b/doc/unsorted/contribute.txt
@@ -23,10 +23,10 @@ trac system, you will need to create a session by clicking on the
[https://trac.mcs.anl.gov/projects/bcfg2/prefs Preferences] link and
filling out/saving changes to the form. In order to be considered for
mainline inclusion, patches need to be BSD licensed. The most convenient
-way to prepare patches is by using svn diff inside of a source tree
+way to prepare patches is by using git diff inside of a source tree
checked out of subversion. The source tree can be checked out by running::
- svn co https://svn.mcs.anl.gov/repos/bcfg/trunk/bcfg2
+ git clone git://git.mcs.anl.gov/bcfg2.git
Users wishing to contribute on a regular basis can apply for direct
subversion access. Mail the mailing list for details.
diff --git a/doc/unsorted/install.txt b/doc/unsorted/install.txt
index 56a4b9ebf..6589261ab 100644
--- a/doc/unsorted/install.txt
+++ b/doc/unsorted/install.txt
@@ -33,9 +33,9 @@ Using native OS X python
First, make sure you have Xcode installed as you need `packagemaker` which comes bundled in the Developer tools.
-Check out the source from subversion::
+Clone the git source::
- svn co https://svn.mcs.anl.gov/repos/bcfg/trunk/bcfg2
+ git clone git://git.mcs.anl.gov/bcfg2.git
Change to the osx directory and type make. Your new package should be located at bcfg2-'''$VERSION'''.pkg (where '''$VERSION''' is that which is specified in setup.py).
diff --git a/doc/unsorted/writing_specification.txt b/doc/unsorted/writing_specification.txt
index eced54841..5a75165bf 100644
--- a/doc/unsorted/writing_specification.txt
+++ b/doc/unsorted/writing_specification.txt
@@ -166,8 +166,7 @@ The following is an annotated copy of a bundle:
.. code-block:: xml
- <Bundle revision='$Revision: 2668 $' name='ssh' version='2.0'
- origin='https://svn.mcs.anl.gov/repos/bcfg/trunk/repository/Bundler/ssh.xml'>
+ <Bundle name='ssh' version='2.0'>
<Path name='/etc/ssh/ssh_host_dsa_key'/>
<Path name='/etc/ssh/ssh_host_rsa_key'/>
<Path name='/etc/ssh/ssh_host_dsa_key.pub'/>