summaryrefslogtreecommitdiffstats
path: root/encap
diff options
context:
space:
mode:
Diffstat (limited to 'encap')
-rw-r--r--encap/tools/bcfg2-python-apt/Makefile4
-rw-r--r--encap/tools/bcfg2-python-apt/README4
2 files changed, 6 insertions, 2 deletions
diff --git a/encap/tools/bcfg2-python-apt/Makefile b/encap/tools/bcfg2-python-apt/Makefile
index 0e4740002..bd8d09857 100644
--- a/encap/tools/bcfg2-python-apt/Makefile
+++ b/encap/tools/bcfg2-python-apt/Makefile
@@ -16,7 +16,9 @@ APTMAJOR := $(shell apt-get --version | head -1 | cut -c 7)
ifeq ($(APTMAJOR),5)
PYTHON-APT = bcfg2-python-apt-0.5.10
-else ifeq ($(APTMAJOR),6)
+endif
+
+ifeq ($(APTMAJOR),6)
PYTHON-APT = bcfg2-python-apt-0.6.19
endif
diff --git a/encap/tools/bcfg2-python-apt/README b/encap/tools/bcfg2-python-apt/README
index a5f251fef..5b2a06e83 100644
--- a/encap/tools/bcfg2-python-apt/README
+++ b/encap/tools/bcfg2-python-apt/README
@@ -1,3 +1,5 @@
Before building this, make sure that you have these libraries installed:
* /usr/lib/libapt-pkg* (Part of the "apt" package on Debian)
- * /usr/lib/libapt-inst* (Part of the "apt-utils" package on Debian) \ No newline at end of file
+ * /usr/lib/libapt-inst* (Part of the "apt-utils" package on Debian)
+
+You also must have the "libapt-pkg-dev" package installed.