summaryrefslogtreecommitdiffstats
path: root/encap
diff options
context:
space:
mode:
Diffstat (limited to 'encap')
-rw-r--r--encap/src/encap-profiles/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/encap/src/encap-profiles/Makefile b/encap/src/encap-profiles/Makefile
index 902fd3a85..a1b1f783d 100644
--- a/encap/src/encap-profiles/Makefile
+++ b/encap/src/encap-profiles/Makefile
@@ -71,6 +71,14 @@ ifeq ($(DISTRO),Red Hat Linux release 7.2 (Enigma))
OS ?= linux_redhat_72
endif
+ifeq ($(DISTRO),Red Hat Enterprise Linux AS release 4 (Nahant Update 4))
+OS ?= linux_redhat_rhel4
+endif
+
+ifeq ($(DISTRO),Red Hat Enterprise Linux AS release 4 (Nahant Update 5))
+OS ?= linux_redhat_rhel4
+endif
+
ifeq ($(DISTRO),Welcome to SuSE SLES 8 (powered by UnitedLinux 1.0) (i586))
OS ?= linux_suse_sles8
endif
@@ -79,6 +87,10 @@ ifeq ($(DISTRO),Welcome to SUSE Linux Enterprise Server 10 (i586) - Kernel \r (\
OS ?= linux_suse_sles10
endif
+ifeq ($(DISTRO),Welcome to SUSE Linux Enterprise Server 10 (x86_64) - Kernel \r (\l).)
+OS ?= linux_suse_sles10
+endif
+
ifdef BCFG2_PYTHON_APT
sources_ep += $(BCFG2_PYTHON_APT)
endif