diff options
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 7 |
1 files changed, 6 insertions, 1 deletions
@@ -5,7 +5,12 @@ from distutils.core import Command from fnmatch import fnmatch from glob import glob import os.path -import lxml.etree + +try: + import lxml.etree +except ImportError: + pass + class BuildDTDDoc (Command): """Build DTD documentation""" |