summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index e69de29bb..94b9f6691 100644
--- a/setup.py
+++ b/setup.py
@@ -0,0 +1,13 @@
+#!/usr/bin/env python
+
+from distutils.core import setup
+
+setup(name="Bcfg2.Server",
+ version="0.2",
+ description="Bcfg2 Server",
+ author="Narayan Desai",
+ author_email="desai@mcs.anl.gov",
+ packages=["Bcfg2", 'Bcfg2.Server', "Bcfg2.Client"],
+ package_dir = {'Bcfg2':'src/lib'},
+ scripts = ['src/sbin/Bcfg2Server', 'src/sbin/bcfg2']
+ )