summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8043c2684..a1d366061 100644
--- a/setup.py
+++ b/setup.py
@@ -10,5 +10,5 @@ setup(name="Bcfg2.Server",
packages=["Bcfg2", 'Bcfg2.Server', "Bcfg2.Server.Generators", "Bcfg2.Server.Structures", "Bcfg2.Client"],
package_dir = {'Bcfg2':'src/lib'},
scripts = ['src/sbin/Bcfg2Server', 'src/sbin/bcfg2', 'src/sbin/ValidateBcfg2Repo', 'src/sbin/StatReports'],
- data_files = [('share/bcfg2/schemas', ['schemas/atom.xsd', 'schemas/base.xsd', 'schemas/bundle.xsd', 'schemas/metadata.xsd', 'schemas/pkglist.xsd', 'schemas/services.xsd', 'schemas/translation.xsd', 'schemas/report-configuration.xsd']), ('share/man/man1', ['man/bcfg2.1']), ('share/man/man8', ['man/Bcfg2Server.8', 'man/ValidateBcfg2Repo.8'])]
+ data_files = [('share/bcfg2/schemas', ['schemas/atom.xsd', 'schemas/base.xsd', 'schemas/bundle.xsd', 'schemas/metadata.xsd', 'schemas/pkglist.xsd', 'schemas/services.xsd', 'schemas/translation.xsd', 'schemas/report-configuration.xsd']), ('reports/web-rprt-srcs', ['reports/web-rprt-srcs/boxypastel.css','reports/web-rprt-srcs/main.js']), ('reports/xsl-transforms', ['reports/xsl-transforms/nodes-digest-email.xsl', 'reports/xsl-transforms/nodes-digest-html.xsl', 'reports/xsl-transforms/nodes-digest-rss.xsl', 'reports/xsl-transforms/nodes-individual-email.xsl', 'reports/xsl-transforms/overview-stats-email.xsl', 'reports/xsl-transforms/overview-stats-html.xsl', 'reports/xsl-transforms/overview-stats-rss.xsl']), ('reports/xsl-transforms/xsl-transform-includes', ['reports/xsl-transforms/xsl-transform-includes/html-templates.xsl', 'reports/xsl-transforms/xsl-transform-includes/text-templates.xsl']), ('share/man/man1', ['man/bcfg2.1']), ('share/man/man8', ['man/Bcfg2Server.8', 'man/ValidateBcfg2Repo.8'])]
)