summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index a8c0457..727db2b 100755
--- a/setup.py
+++ b/setup.py
@@ -12,11 +12,11 @@ from layman.version import VERSION
setup(name = 'layman',
version = VERSION,
description = 'Python script for retrieving gentoo overlays',
- author = 'Gunnar Wrobel, Brian Dolbec',
- author_email = 'wrobel@gentoo.org, brian.dolbec@gmail.com',
+ author = 'Brian Dolbec, Gunnar Wrobel (original author retired)',
+ author_email = 'dolsen@gentoo',
url = 'http://layman.sourceforge.net/, ' +\
'http://git.overlays.gentoo.org/gitweb/?p=proj/layman.git;a=summary',
packages = ['layman', 'layman.overlays'],
- scripts = ['bin/layman'],
+ scripts = ['bin/layman', 'bin/layman-updater'],
license = 'GPL',
)