summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2008-03-30 19:24:11 +0000
committerZac Medico <zmedico@gentoo.org>2008-03-30 19:24:11 +0000
commita74ff46a80552d9d2646f5ee9bd09b949b79d707 (patch)
tree0be8609fd89018e98e9129b124a458d3b1810a7e
parent007d3c6b2e04fa35e05539b9d809f5a0b2d91af4 (diff)
downloadportage-a74ff46a80552d9d2646f5ee9bd09b949b79d707.tar.gz
portage-a74ff46a80552d9d2646f5ee9bd09b949b79d707.tar.bz2
portage-a74ff46a80552d9d2646f5ee9bd09b949b79d707.zip
Fix typos. Thanks to Arfrever Frehtes Taifersar Arahesis
<Arfrever.FTA@GMail.Com>. (trunk r9632) svn path=/main/branches/2.1.2/; revision=9633
-rwxr-xr-xbin/md5check.py2
-rwxr-xr-xbin/repoman2
-rw-r--r--pym/portage_manifest.py2
3 files changed, 3 insertions, 3 deletions
diff --git a/bin/md5check.py b/bin/md5check.py
index 5d960a402..f493a4211 100755
--- a/bin/md5check.py
+++ b/bin/md5check.py
@@ -75,7 +75,7 @@ for mycpv in hugelist:
if (md5_list[mybn]["MD5"] != md5sums[mybn]["MD5"]) or \
(md5_list[mybn]["size"] != md5sums[mybn]["size"]):
- # This associates teh md5 with each file. [md5/size]
+ # This associates the md5 with each file. [md5/size]
md5joins = md5_list[mybn][2].split(",")
md5joins = (" ["+md5_list[mybn][0]+"/"+md5_list[mybn][1]+"],").join(md5joins)
md5joins += " ["+md5_list[mybn][0]+"/"+md5_list[mybn][1]+"]"
diff --git a/bin/repoman b/bin/repoman
index 298614b8f..6a1f0b94c 100755
--- a/bin/repoman
+++ b/bin/repoman
@@ -1569,7 +1569,7 @@ for x in scanlist:
fails["KEYWORDS.stupid"].append(x+"/"+y+".ebuild")
"""
- Ebuilds that inherit a "Live" eclasss (darcs,subversion,git,cvs,etc..) should
+ Ebuilds that inherit a "Live" eclass (darcs,subversion,git,cvs,etc..) should
not be allowed to be marked stable
"""
if set(["darcs","cvs","subversion","git"]).intersection(
diff --git a/pym/portage_manifest.py b/pym/portage_manifest.py
index 789f95ed0..84189e1a5 100644
--- a/pym/portage_manifest.py
+++ b/pym/portage_manifest.py
@@ -425,7 +425,7 @@ class Manifest(object):
del self.fhashdict[ftype][fname]
def hasFile(self, ftype, fname):
- """ Return wether the Manifest contains an entry for the given type,filename pair """
+ """ Return whether the Manifest contains an entry for the given type,filename pair """
return (fname in self.fhashdict[ftype])
def findFile(self, fname):