summaryrefslogtreecommitdiffstats
path: root/bin/repoman
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2006-06-21 02:15:14 +0000
committerZac Medico <zmedico@gentoo.org>2006-06-21 02:15:14 +0000
commita6d4798f07eb1e7ea113a4cf46c09b4dc51445f2 (patch)
treeeb794849934af428c9b10e9780ac9bf0887c3340 /bin/repoman
parentcee738a479277a36245fd40bd6b2e1d0d11d1513 (diff)
downloadportage-a6d4798f07eb1e7ea113a4cf46c09b4dc51445f2.tar.gz
portage-a6d4798f07eb1e7ea113a4cf46c09b4dc51445f2.tar.bz2
portage-a6d4798f07eb1e7ea113a4cf46c09b4dc51445f2.zip
Fix path to ebuild for dsd, bug # 135705. This patch is from trunk r3507.
svn path=/main/branches/2.1/; revision=3563
Diffstat (limited to 'bin/repoman')
-rwxr-xr-xbin/repoman4
1 files changed, 2 insertions, 2 deletions
diff --git a/bin/repoman b/bin/repoman
index d6e5e3df7..bf2e57072 100755
--- a/bin/repoman
+++ b/bin/repoman
@@ -948,9 +948,9 @@ for x in scanlist:
if mymode=="fix":
if "--pretend" in myoptions:
print "You will need to run:"
- print " /usr/sbin/ebuild "+repodir+"/"+x+"/"+y+".ebuild digest"
+ print " /usr/bin/ebuild "+repodir+"/"+x+"/"+y+".ebuild digest"
else:
- retval=os.system("/usr/sbin/ebuild "+repodir+"/"+x+"/"+y+".ebuild digest")
+ retval=os.system("/usr/bin/ebuild "+repodir+"/"+x+"/"+y+".ebuild digest")
if retval:
print "!!! Exiting on ebuild digest (shell) error code:",retval
sys.exit(retval)