summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xbin/repoman4
1 files changed, 2 insertions, 2 deletions
diff --git a/bin/repoman b/bin/repoman
index 51c2ae2d7..55a8a301f 100755
--- a/bin/repoman
+++ b/bin/repoman
@@ -872,7 +872,7 @@ for x in scanlist:
if vcs == "cvs":
myf=open(checkdir+"/CVS/Entries","r")
if vcs == "svn":
- myf=os.popen("svn list")
+ myf = os.popen("svn list " + checkdir)
myl=myf.readlines()
myf.close()
for l in myl:
@@ -891,7 +891,7 @@ for x in scanlist:
if l[-7:] == ".ebuild":
eadded.append(l[:-7])
if vcs == "svn":
- myf=os.popen("svn status")
+ myf = os.popen("svn status " + checkdir)
myl=myf.readlines()
myf.close()
for l in myl: