summaryrefslogtreecommitdiffstats
path: root/bin/repoman
diff options
context:
space:
mode:
Diffstat (limited to 'bin/repoman')
-rwxr-xr-xbin/repoman6
1 files changed, 3 insertions, 3 deletions
diff --git a/bin/repoman b/bin/repoman
index c59836629..ae2804e9f 100755
--- a/bin/repoman
+++ b/bin/repoman
@@ -224,9 +224,9 @@ def ParseArgs(args, qahelp):
if opts.mode == 'commit' and not (opts.force or opts.pretend):
if opts.ignore_masked:
- parser.error('Commit mode and --ignore-masked are not compatable')
+ parser.error('Commit mode and --ignore-masked are not compatible')
if opts.without_mask:
- parser.error('Commit mode and --without-mask are not compatable')
+ parser.error('Commit mode and --without-mask are not compatible')
# Use the verbosity and quiet options to fiddle with the loglevel appropriately
for val in range(opts.verbosity):
@@ -1074,7 +1074,7 @@ for x in scanlist:
fails["KEYWORDS.stupid"].append(x+"/"+y+".ebuild")
"""
- Ebuilds that inherit a "Live" eclasss (darcs,subversion,git,cvs,etc..) should
+ Ebuilds that inherit a "Live" eclass (darcs,subversion,git,cvs,etc..) should
not be allowed to be marked stable
"""
if set(["darcs","cvs","subversion","git"]).intersection(