summaryrefslogtreecommitdiffstats
path: root/bin/repoman
diff options
context:
space:
mode:
Diffstat (limited to 'bin/repoman')
-rwxr-xr-xbin/repoman2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/repoman b/bin/repoman
index 9e4afb231..49578ad59 100755
--- a/bin/repoman
+++ b/bin/repoman
@@ -898,7 +898,7 @@ for x in scanlist:
fails["ebuild.namenomatch"].append(x+"/"+y+".ebuild")
continue
try:
- myaux=portage.db["/"]["porttree"].dbapi.aux_get(catdir+"/"+y,allvars,strict=1)
+ myaux=portage.db["/"]["porttree"].dbapi.aux_get(catdir+"/"+y,allvars)
except KeyError:
stats["ebuild.syntax"]=stats["ebuild.syntax"]+1
fails["ebuild.syntax"].append(x+"/"+y+".ebuild")