summaryrefslogtreecommitdiffstats
path: root/bin/repoman
diff options
context:
space:
mode:
Diffstat (limited to 'bin/repoman')
-rwxr-xr-xbin/repoman2
1 files changed, 1 insertions, 1 deletions
diff --git a/bin/repoman b/bin/repoman
index 9f7f1731b..695141ca1 100755
--- a/bin/repoman
+++ b/bin/repoman
@@ -1047,7 +1047,7 @@ for x in scanlist:
if bad_stable_keywords:
stats["LIVEVCS.stable"] += 1
fails["LIVEVCS.stable"].append(x+"/"+y+".ebuild with stable keywords:%s " % bad_stable_keywords)
- del keyword, bad_stable_keywords
+ del bad_stable_keywords
if "--ignore-arches" in myoptions:
arches = [[repoman_settings["ARCH"], repoman_settings["ARCH"],