summaryrefslogtreecommitdiffstats
path: root/bin
diff options
context:
space:
mode:
Diffstat (limited to 'bin')
-rwxr-xr-xbin/ebuild.sh1
1 files changed, 1 insertions, 0 deletions
diff --git a/bin/ebuild.sh b/bin/ebuild.sh
index b7636b1e3..6442ec4ff 100755
--- a/bin/ebuild.sh
+++ b/bin/ebuild.sh
@@ -930,6 +930,7 @@ dyn_compile() {
bzip2 -f9 environment
cp "${EBUILD}" "${PF}.ebuild"
+ [ -n "${PORTAGE_REPO_NAME}" ] && echo "${PORTAGE_REPO_NAME}" > repository
if hasq nostrip ${FEATURES} ${RESTRICT} || hasq strip ${RESTRICT}
then
touch DEBUGBUILD