summaryrefslogtreecommitdiffstats
path: root/pym/portage/tests/dbapi/test_fakedbapi.py
diff options
context:
space:
mode:
Diffstat (limited to 'pym/portage/tests/dbapi/test_fakedbapi.py')
-rw-r--r--pym/portage/tests/dbapi/test_fakedbapi.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/pym/portage/tests/dbapi/test_fakedbapi.py b/pym/portage/tests/dbapi/test_fakedbapi.py
index cfef94e26..bce824530 100644
--- a/pym/portage/tests/dbapi/test_fakedbapi.py
+++ b/pym/portage/tests/dbapi/test_fakedbapi.py
@@ -1,10 +1,10 @@
# Copyright 2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-import shutil
import tempfile
from portage import os
+from portage import shutil
from portage.dbapi.virtual import fakedbapi
from portage.package.ebuild.config import config
from portage.tests import TestCase