summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorerihel <erihel@gmail.com>2013-01-14 22:55:16 +0100
committererihel <erihel@gmail.com>2013-01-14 22:55:16 +0100
commit58f35e44ae17a8d4c55b1b19696245666d3697d3 (patch)
tree26d593e1af405939f8c8c44c605a657c15aceb6c /CMakeLists.txt
parent35faf628cf8085a9262c2b89999cacdd3f5bee79 (diff)
downloadcolobot-58f35e44ae17a8d4c55b1b19696245666d3697d3.tar.gz
colobot-58f35e44ae17a8d4c55b1b19696245666d3697d3.tar.bz2
colobot-58f35e44ae17a8d4c55b1b19696245666d3697d3.zip
* Removed alut
* Using libsndfile to load sounds and music * Added support for playing music files
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2e309d2..eb067aa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -113,6 +113,8 @@ option(GLEW_STATIC "Link statically with GLEW" OFF)
find_package(GLEW REQUIRED)
+include("${colobot_SOURCE_DIR}/cmake/FindLibSndFile.cmake")
+
##
# Additional settings to use when cross-compiling with MXE (http://mxe.cc/)