summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDidier 'OdyX' Raboud <didier@raboud.com>2013-10-23 10:02:41 +0200
committerPiotr Dziwinski <piotrdz@gmail.com>2013-10-24 21:12:52 +0200
commit591ba30a0051c856c8b877b8687f071e0212e28c (patch)
treecb5d404d17001a3572e8c2a43aadd0cf522738e2 /CMakeLists.txt
parentb3b6a40d9ebe0ceeb1ce34f4de8acf57dc07fca0 (diff)
downloadcolobot-591ba30a0051c856c8b877b8687f071e0212e28c.tar.gz
colobot-591ba30a0051c856c8b877b8687f071e0212e28c.tar.bz2
colobot-591ba30a0051c856c8b877b8687f071e0212e28c.zip
Include the OpenAL headers using the "al.h" form, as recommended by its CMake finder script
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 496cd63..949653e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -175,6 +175,7 @@ find_package(GLEW REQUIRED)
if (OPENAL_SOUND)
find_package(OpenAL REQUIRED)
+ include_directories(${OPENAL_INCLUDE_DIR})
find_package(LibSndFile REQUIRED)
endif()