summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Dziwinski <piotrdz@gmail.com>2013-01-07 19:43:04 +0100
committerPiotr Dziwinski <piotrdz@gmail.com>2013-01-07 19:43:04 +0100
commit5a6b3f005a83363d323e00b499756d6ecc277574 (patch)
tree7d18ebbb9dd63f2c160ff011ef29e24d49c12efa /CMakeLists.txt
parentedb1c0cbd62bfe7c620d7c8399f49acb98994b85 (diff)
parentff5c89085415a370911793d5764dfb694fc43b7d (diff)
downloadcolobot-5a6b3f005a83363d323e00b499756d6ecc277574.tar.gz
colobot-5a6b3f005a83363d323e00b499756d6ecc277574.tar.bz2
colobot-5a6b3f005a83363d323e00b499756d6ecc277574.zip
Merge dev and dev-graphics
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4fc91c1..339e633 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,7 +48,7 @@ endif()
# Global compile flags
# These are specific to GCC/MinGW; for other compilers, change as necessary
-set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -Wold-style-cast -std=gnu++0x")
+set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -Wold-style-cast -std=c++11")
set(CMAKE_CXX_FLAGS_RELEASE "-O2")
set(CMAKE_CXX_FLAGS_DEBUG "-g -O0")