summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Dziwinski <piotrdz@gmail.com>2013-06-24 21:40:51 +0200
committerPiotr Dziwinski <piotrdz@gmail.com>2013-06-24 21:40:51 +0200
commit5c15855009aaab519718b80808d9e10eeda6b425 (patch)
tree163d66c621e024c0ff4044dcb2dde6383823b32f /CMakeLists.txt
parentb376486fd74fa02b0297ceef6d0f977b32358e5e (diff)
downloadcolobot-5c15855009aaab519718b80808d9e10eeda6b425.tar.gz
colobot-5c15855009aaab519718b80808d9e10eeda6b425.tar.bz2
colobot-5c15855009aaab519718b80808d9e10eeda6b425.zip
Post-alpha phase
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4a22138..926ab92 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,9 +16,9 @@ set(COLOBOT_VERSION_MINOR 1)
set(COLOBOT_VERSION_REVISION 0)
# Used on official releases
-set(COLOBOT_VERSION_RELEASE_CODENAME "-alpha")
+#set(COLOBOT_VERSION_RELEASE_CODENAME "-alpha")
# Used on unreleased, development builds
-#set(COLOBOT_VERSION_UNRELEASED "+alpha")
+set(COLOBOT_VERSION_UNRELEASED "+alpha")
# Append git characteristics to version
if(DEFINED COLOBOT_VERSION_UNRELEASED AND EXISTS "${CMAKE_SOURCE_DIR}/.git")