summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Dziwinski <piotrdz@gmail.com>2013-11-03 23:30:25 +0100
committerPiotr Dziwinski <piotrdz@gmail.com>2013-11-03 23:30:25 +0100
commit881802b050dc9957ce681eafd6e255ddadf3a517 (patch)
treeb7af35a62485176c04fc3c2c0cbc8e0e675e73b3 /CMakeLists.txt
parentf1c5cd5f82d33d5db5033ea28e1d24a13b2e28a2 (diff)
downloadcolobot-881802b050dc9957ce681eafd6e255ddadf3a517.tar.gz
colobot-881802b050dc9957ce681eafd6e255ddadf3a517.tar.bz2
colobot-881802b050dc9957ce681eafd6e255ddadf3a517.zip
Fixed version codename (-alpha)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 43b4a8f..9ed8f8a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,9 +16,9 @@ set(COLOBOT_VERSION_MINOR 1)
set(COLOBOT_VERSION_REVISION 1)
# Used on official releases
-#set(COLOBOT_VERSION_RELEASE_CODENAME "-alpha")
+set(COLOBOT_VERSION_RELEASE_CODENAME "-alpha")
# Used on unreleased, development builds
-set(COLOBOT_VERSION_UNRELEASED "+alpha")
+#set(COLOBOT_VERSION_UNRELEASED "+alpha")
# Append git characteristics to version
if(DEFINED COLOBOT_VERSION_UNRELEASED AND EXISTS "${CMAKE_SOURCE_DIR}/.git")