summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDidier Raboud <odyx@debian.org>2013-03-24 22:24:04 +0100
committerDidier Raboud <odyx@debian.org>2013-03-24 22:25:39 +0100
commit8aba2424bb7f35591e9cb026a6ad39e1f300432e (patch)
treed2e813c31ce27b02687b330215cd395fb07ae3d4 /CMakeLists.txt
parent8f6fbdde646642f44b082dd8c5c5d725f114eadc (diff)
downloadcolobot-8aba2424bb7f35591e9cb026a6ad39e1f300432e.tar.gz
colobot-8aba2424bb7f35591e9cb026a6ad39e1f300432e.tar.bz2
colobot-8aba2424bb7f35591e9cb026a6ad39e1f300432e.zip
Bugfix DESKTOP option initialisation
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 48a47bb..628b700 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -85,7 +85,7 @@ option(TESTS "Enable tests" ON)
option(CBOT_STATIC "Build CBot as static libary" OFF)
# Generate desktop files, manpage, etc.
-option(DESKTOP ON)
+option(DESKTOP "Generate desktop files, manpages, etc" ON)
# Doxygen docs are optional for installation
option(INSTALL_DOCS "Install Doxygen-generated documentation" OFF)