summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDidier Raboud <odyx@debian.org>2012-12-14 15:47:46 +0100
committerDidier Raboud <odyx@debian.org>2012-12-14 15:50:11 +0100
commit9b127fc0a349972b1312866766f288534b1d47e4 (patch)
tree929452326750f0fed23c635606711631310edaa6 /CMakeLists.txt
parent2173e86025f03cc19af833f99c786391bd32718e (diff)
downloadcolobot-9b127fc0a349972b1312866766f288534b1d47e4.tar.gz
colobot-9b127fc0a349972b1312866766f288534b1d47e4.tar.bz2
colobot-9b127fc0a349972b1312866766f288534b1d47e4.zip
Add FindLTDL cmake module
As mentionned in FindLTDL.cmake, this is code that is hereby relicensed under GPLv3. closes #68
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 660c79f..022302a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,6 +42,7 @@ find_package(SDL 1.2.10 REQUIRED)
find_package(SDL_image 1.2 REQUIRED)
find_package(SDL_ttf 2.0 REQUIRED)
find_package(PNG 1.2 REQUIRED)
+find_package(LTDL 2.4.2 REQUIRED)
set(Boost_USE_STATIC_LIBS ON)
set(Boost_USE_MULTITHREADED ON)