summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Dziwinski <piotrdz@gmail.com>2013-06-27 19:43:06 +0200
committerPiotr Dziwinski <piotrdz@gmail.com>2013-06-27 19:43:06 +0200
commita4b3b7d0afb36f88085dea360545230b28c76ab2 (patch)
tree5fa6260e3fbd8a2bc05c6dc9cf07e5ecd917ce0d /CMakeLists.txt
parentf8a6c6750a2a0196d204c02b98082df1d1b56473 (diff)
downloadcolobot-a4b3b7d0afb36f88085dea360545230b28c76ab2.tar.gz
colobot-a4b3b7d0afb36f88085dea360545230b28c76ab2.tar.bz2
colobot-a4b3b7d0afb36f88085dea360545230b28c76ab2.zip
Typo fix
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9fefc12..3446e3d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -179,7 +179,7 @@ else()
endif()
if(DEV_BUILD)
- add_definitions(-DEV_BUILD)
+ add_definitions(-DDEV_BUILD)
endif()
##