summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDidier Raboud <odyx@debian.org>2012-12-18 09:11:44 +0100
committerDidier Raboud <odyx@debian.org>2012-12-18 09:11:57 +0100
commita7d837460f5eeba060900031322d088ba330964c (patch)
tree79693476f8f602c9fd639df6c02b26b8929571ef /CMakeLists.txt
parent7db96b45360fa7b5b5ff905b965fdce64b219da3 (diff)
downloadcolobot-a7d837460f5eeba060900031322d088ba330964c.tar.gz
colobot-a7d837460f5eeba060900031322d088ba330964c.tar.bz2
colobot-a7d837460f5eeba060900031322d088ba330964c.zip
Minor cmake grammar fix
It is redundant to have CMAKE_INSTALL_PREFIX in path definitions; drop them.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b60ac93..2a39f07 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -160,8 +160,8 @@ if(${TESTS})
endif()
# TODO: provide data files as git submodule
-set(COLOBOT_DATA_DIR ${CMAKE_INSTALL_PREFIX}/share/games/colobot CACHE PATH "Colobot shared data directory")
-set(COLOBOT_LIB_DIR ${CMAKE_INSTALL_PREFIX}/lib/colobot CACHE PATH "Colobot libraries directory")
+set(COLOBOT_DATA_DIR share/games/colobot CACHE PATH "Colobot shared data directory")
+set(COLOBOT_LIB_DIR lib/colobot CACHE PATH "Colobot libraries directory")
# Subdirectory with sources
add_subdirectory(src bin)