summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorerihel <erihel@gmail.com>2013-04-11 21:55:49 +0200
committererihel <erihel@gmail.com>2013-04-11 21:55:49 +0200
commitbc760e35138579743f687661f1104777f5ba727f (patch)
treef2ade8668923069315101af99657c50120232c07 /CMakeLists.txt
parent593be3b776adf6d028eb5008678b3b235998e2b0 (diff)
downloadcolobot-bc760e35138579743f687661f1104777f5ba727f.tar.gz
colobot-bc760e35138579743f687661f1104777f5ba727f.tar.bz2
colobot-bc760e35138579743f687661f1104777f5ba727f.zip
* Added X11 to libs in CMakefiles for linux build
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5f5f1f4..9183668 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -110,7 +110,7 @@ find_package(SDL_ttf 2.0 REQUIRED)
find_package(PNG 1.2 REQUIRED)
find_package(Gettext REQUIRED)
-set(Boost_USE_STATIC_LIBS ON)
+set(Boost_USE_STATIC_LIBS OFF)
set(Boost_USE_MULTITHREADED ON)
set(Boost_USE_STATIC_RUNTIME OFF)