summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorerihel <erihel@gmail.com>2012-12-20 21:57:57 +0100
committererihel <erihel@gmail.com>2012-12-20 21:57:57 +0100
commitf0e76ad446e58ea9b1564517fc3a823e61fd7410 (patch)
treeeddefe26b736243946ac1ce962aa9a45e800c9b7 /CMakeLists.txt
parenta6ff654ae37ca372d785c1e155fbfe67a3a25fed (diff)
downloadcolobot-f0e76ad446e58ea9b1564517fc3a823e61fd7410.tar.gz
colobot-f0e76ad446e58ea9b1564517fc3a823e61fd7410.tar.bz2
colobot-f0e76ad446e58ea9b1564517fc3a823e61fd7410.zip
sound fix
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fc172ee..a80e7d3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -38,6 +38,8 @@ option(CBOT_STATIC "Build CBot as static libary" OFF)
# Doxygen docs are optional for installation
option(INSTALL_DOCS "Install Doxygen-generated documentation" OFF)
+# Build openal sound support
+option(OPENAL_SOUND "Build openal sound support" OFF)
##
# Required packages