summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorerihel <erihel@gmail.com>2013-04-12 12:07:57 +0200
committererihel <erihel@gmail.com>2013-04-12 12:07:57 +0200
commitf1873a52d5fb6a542b0ebc24e774f5994b11607d (patch)
tree37aebbcc0e29ea6c812c0254dc91b428fcd3c7d5 /CMakeLists.txt
parent8a0383c9f088f47e0c70dfbf86f36f95fd191b8c (diff)
downloadcolobot-f1873a52d5fb6a542b0ebc24e774f5994b11607d.tar.gz
colobot-f1873a52d5fb6a542b0ebc24e774f5994b11607d.tar.bz2
colobot-f1873a52d5fb6a542b0ebc24e774f5994b11607d.zip
* Minor changes to cmake files
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9183668..5f5f1f4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -110,7 +110,7 @@ find_package(SDL_ttf 2.0 REQUIRED)
find_package(PNG 1.2 REQUIRED)
find_package(Gettext REQUIRED)
-set(Boost_USE_STATIC_LIBS OFF)
+set(Boost_USE_STATIC_LIBS ON)
set(Boost_USE_MULTITHREADED ON)
set(Boost_USE_STATIC_RUNTIME OFF)