summaryrefslogtreecommitdiffstats
path: root/lib/gtest/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Dziwinski <piotrdz@gmail.com>2012-12-16 13:22:58 +0100
committerPiotr Dziwinski <piotrdz@gmail.com>2012-12-16 13:22:58 +0100
commit56a170391f944f7a042b81fe7e6817a0c28fb005 (patch)
tree6a4d1adaf2a094d98852e77e7178713884a5b66a /lib/gtest/CMakeLists.txt
parent72ce040054f1ee20576094220075af4283674720 (diff)
downloadcolobot-56a170391f944f7a042b81fe7e6817a0c28fb005.tar.gz
colobot-56a170391f944f7a042b81fe7e6817a0c28fb005.tar.bz2
colobot-56a170391f944f7a042b81fe7e6817a0c28fb005.zip
Split gtest and gmock, fixed using system packages
- split the bundled gtest and gmock libraries - allowed the use of system gmock - refactoring in CMakeLists
Diffstat (limited to 'lib/gtest/CMakeLists.txt')
-rw-r--r--lib/gtest/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/gtest/CMakeLists.txt b/lib/gtest/CMakeLists.txt
index 61813ae..1279f7d 100644
--- a/lib/gtest/CMakeLists.txt
+++ b/lib/gtest/CMakeLists.txt
@@ -7,4 +7,3 @@ add_definitions(-DGTEST_HAS_PTHREAD=0)
# gtest-all.cc includes all other sources
add_library(gtest STATIC src/gtest-all.cc)
-add_library(gmock STATIC src/gmock-all.cc)