summaryrefslogtreecommitdiffstats
path: root/lib/gtest/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Dziwinski <piotrdz@gmail.com>2013-11-03 13:04:57 +0100
committerPiotr Dziwinski <piotrdz@gmail.com>2013-11-03 13:04:57 +0100
commitf1c5cd5f82d33d5db5033ea28e1d24a13b2e28a2 (patch)
treeb9e7e75a2138875ffed59772a2a1c7cf82b7aaa4 /lib/gtest/CMakeLists.txt
parentec38c14ee8293b2dc7436e0c06b0c294652c84cc (diff)
parentd8e50e4eeb2dde3e0d228e2bead29d73494f8874 (diff)
downloadcolobot-f1c5cd5f82d33d5db5033ea28e1d24a13b2e28a2.tar.gz
colobot-f1c5cd5f82d33d5db5033ea28e1d24a13b2e28a2.tar.bz2
colobot-f1c5cd5f82d33d5db5033ea28e1d24a13b2e28a2.zip
Colobot Gold 0.1.1-alpha
Diffstat (limited to 'lib/gtest/CMakeLists.txt')
-rw-r--r--lib/gtest/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/lib/gtest/CMakeLists.txt b/lib/gtest/CMakeLists.txt
index 1279f7d..316ea14 100644
--- a/lib/gtest/CMakeLists.txt
+++ b/lib/gtest/CMakeLists.txt
@@ -2,8 +2,5 @@ cmake_minimum_required(VERSION 2.8)
include_directories(. include)
-# pthread is not necessary
-add_definitions(-DGTEST_HAS_PTHREAD=0)
-
# gtest-all.cc includes all other sources
add_library(gtest STATIC src/gtest-all.cc)