summaryrefslogtreecommitdiffstats
path: root/src/CBot/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Dziwinski <piotrdz@gmail.com>2013-06-24 13:28:18 +0200
committerPiotr Dziwinski <piotrdz@gmail.com>2013-06-24 14:17:28 +0200
commit81a6de41a5f6f5a4340e834dfd4ca965ed694924 (patch)
tree80b5b4f8b004f2314f2a648e2c7531aaa1b7ae79 /src/CBot/CMakeLists.txt
parent3e989c96dff7889aff5b6476bf2a8fb9c541bd95 (diff)
downloadcolobot-81a6de41a5f6f5a4340e834dfd4ca965ed694924.tar.gz
colobot-81a6de41a5f6f5a4340e834dfd4ca965ed694924.tar.bz2
colobot-81a6de41a5f6f5a4340e834dfd4ca965ed694924.zip
Some further changes in CMakeLists
* removed DEV_BUILD autodetection (could be confusing) * ignore desktop subdirectory on Windows * some refactoring
Diffstat (limited to 'src/CBot/CMakeLists.txt')
-rw-r--r--src/CBot/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CBot/CMakeLists.txt b/src/CBot/CMakeLists.txt
index ecde61f..8bb8a5c 100644
--- a/src/CBot/CMakeLists.txt
+++ b/src/CBot/CMakeLists.txt
@@ -12,7 +12,7 @@ CBotVar.cpp
CBotWhile.cpp
)
-if(${CBOT_STATIC})
+if(CBOT_STATIC)
add_library(CBot STATIC ${SOURCES})
else()
add_library(CBot SHARED ${SOURCES})