summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorerihel <erihel@gmail.com>2013-04-11 13:37:15 +0200
committererihel <erihel@gmail.com>2013-04-11 13:37:15 +0200
commit01309c8bd0a9ac4476952ec5063499ec980a7b12 (patch)
treec594cc79fa1c27e13cbe37ef9b1711b4719c3933 /src/CMakeLists.txt
parent99d386b61a29e6f8cadf2f91019017736c681f00 (diff)
downloadcolobot-01309c8bd0a9ac4476952ec5063499ec980a7b12.tar.gz
colobot-01309c8bd0a9ac4476952ec5063499ec980a7b12.tar.bz2
colobot-01309c8bd0a9ac4476952ec5063499ec980a7b12.zip
* Added clipboard support (issue #60)
* Fixed keyboard shortcuts while code editing in game
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 72fcee6..c873d89 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -196,6 +196,7 @@ ${Boost_LIBRARIES}
${LIBSNDFILE_LIBRARY}
${OPTIONAL_LIBS}
${PLATFORM_LIBS}
+clipboard
)
# Local
@@ -216,6 +217,7 @@ ${GLEW_INCLUDE_PATH}
${Boost_INCLUDE_DIRS}
${LIBSNDFILE_INCLUDE_DIR}
${OPTIONAL_INCLUDE_DIRS}
+${CLIPBOARD_DIR}
)
link_directories(${CMAKE_CURRENT_SOURCE_DIR}/CBot)