summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Dziwinski <piotrdz@gmail.com>2012-07-04 19:20:22 +0200
committerPiotr Dziwinski <piotrdz@gmail.com>2012-07-04 19:20:22 +0200
commit092e4ae75e28fca8cf13d0315eb3923ba1c27133 (patch)
tree626db24b153b1ef43486a50361fde4dd046dc2ad /src/CMakeLists.txt
parent398186afd0f4f18ccdcffe8b7eb37f1873c28e61 (diff)
downloadcolobot-092e4ae75e28fca8cf13d0315eb3923ba1c27133.tar.gz
colobot-092e4ae75e28fca8cf13d0315eb3923ba1c27133.tar.bz2
colobot-092e4ae75e28fca8cf13d0315eb3923ba1c27133.zip
Enabled logging & minor fixes
- added logger to main() - removed reference to Snd namespace and renamed back to sound.h - fixed minor issues
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 1be7a59..03bb03c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -30,6 +30,7 @@ app/app.cpp
app/main.cpp
app/system.cpp
common/event.cpp
+common/logger.cpp
common/iman.cpp
# common/metafile.cpp
# common/misc.cpp
@@ -117,7 +118,7 @@ graphics/opengl/glengine.cpp
# script/cbottoken.cpp
# script/cmdtoken.cpp
# script/script.cpp
-sound/sound.cpp
+# sound/sound.cpp
# ui/button.cpp
# ui/check.cpp
# ui/color.cpp