summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorDidier Raboud <odyx@debian.org>2012-12-13 21:54:18 +0100
committerDidier Raboud <odyx@debian.org>2012-12-13 22:10:49 +0100
commit19b75e174338f8e7be7486a7445d1e90e9795077 (patch)
treefcdbf28510a1cab3ed03bf4751eab03d8b1692fe /src/CMakeLists.txt
parent41cacbc654eb230254c49c9f3f95f6d7f302258a (diff)
downloadcolobot-19b75e174338f8e7be7486a7445d1e90e9795077.tar.gz
colobot-19b75e174338f8e7be7486a7445d1e90e9795077.tar.bz2
colobot-19b75e174338f8e7be7486a7445d1e90e9795077.zip
Handle translations with CMakes.
closes #81
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c8372b0..f59abbc 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -4,6 +4,8 @@ add_subdirectory(CBot)
# Tools directory is built separately
add_subdirectory(tools)
+add_subdirectory(po)
+
# Tests
if(${TESTS})
add_subdirectory(common/test)