summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Dziwinski <piotrdz@gmail.com>2012-07-11 20:50:42 +0200
committerPiotr Dziwinski <piotrdz@gmail.com>2012-07-11 20:50:42 +0200
commit2383a42347176aa04fc8a67a83ffa9def4c706de (patch)
treeff46d65bc6f0f86279b4a6f14c323d581acb6666 /src/CMakeLists.txt
parent32043605153543bd72eb012ff310367299ad4e8f (diff)
downloadcolobot-2383a42347176aa04fc8a67a83ffa9def4c706de.tar.gz
colobot-2383a42347176aa04fc8a67a83ffa9def4c706de.tar.bz2
colobot-2383a42347176aa04fc8a67a83ffa9def4c706de.zip
Rewritten model loading
- written new implementation of CModelFile (old CModFile) - added stringutils and ioutils in src/common - removed old CModel (model viewer)
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index fada14c..7f52e8d 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -38,6 +38,7 @@ common/iman.cpp
# common/modfile.cpp
# common/profile.cpp
# common/restext.cpp
+common/stringutils.cpp
graphics/common/camera.cpp
graphics/common/cloud.cpp
graphics/common/color.cpp
@@ -45,8 +46,7 @@ graphics/common/device.cpp
graphics/common/engine.cpp
graphics/common/light.cpp
graphics/common/lightning.cpp
-graphics/common/model.cpp
-graphics/common/modfile.cpp
+graphics/common/modelfile.cpp
graphics/common/particle.cpp
graphics/common/planet.cpp
graphics/common/pyro.cpp