summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Dziwinski <piotrdz@gmail.com>2012-12-15 20:23:58 +0100
committerPiotr Dziwinski <piotrdz@gmail.com>2012-12-15 20:23:58 +0100
commit72ce040054f1ee20576094220075af4283674720 (patch)
treee59d2837a45ec81233423fa7aa47c4cfab4fabee /src/CMakeLists.txt
parent4a075edfec7cc0810c577b490e4a9231ebdd8afe (diff)
parenta4cf777fb8cb939db10998853fc9e40deb64aa8d (diff)
downloadcolobot-72ce040054f1ee20576094220075af4283674720.tar.gz
colobot-72ce040054f1ee20576094220075af4283674720.tar.bz2
colobot-72ce040054f1ee20576094220075af4283674720.zip
Merge branch 'master' into dev
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 56a384e..e836d95 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -4,6 +4,8 @@ add_subdirectory(CBot)
# Tools directory is built separately
add_subdirectory(tools)
+add_subdirectory(po)
+
# Tests
if(${TESTS})
add_subdirectory(common/test)
@@ -171,7 +173,7 @@ ${PNG_LIBRARIES}
${OPTIONAL_LIBS}
${PLATFORM_LIBS}
${Boost_LIBRARIES}
-ltdl
+${LTDL_LIBRARY}
CBot
)