summaryrefslogtreecommitdiffstats
path: root/src/math/test/CMakeLists.txt
diff options
context:
space:
mode:
authorZaba999 <zaba.marcin@gmail.com>2012-09-20 23:04:37 +0200
committerZaba999 <zaba.marcin@gmail.com>2012-09-20 23:04:37 +0200
commit34a11021daca9d6b51e8cc29c1562a75815df7b3 (patch)
tree7d1427b27337d32224cf66cc114adf4f3665bbee /src/math/test/CMakeLists.txt
parent191fdc614ed8022c145d3530f9d412e715ae37db (diff)
parente25823f98437461826b52521bcf9d70eb11a00b3 (diff)
downloadcolobot-34a11021daca9d6b51e8cc29c1562a75815df7b3.tar.gz
colobot-34a11021daca9d6b51e8cc29c1562a75815df7b3.tar.bz2
colobot-34a11021daca9d6b51e8cc29c1562a75815df7b3.zip
changed paths for models and levels. Now it's possible to load level. Merged with latest trunk
Diffstat (limited to 'src/math/test/CMakeLists.txt')
-rw-r--r--src/math/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/math/test/CMakeLists.txt b/src/math/test/CMakeLists.txt
index 87121a0..8588bd1 100644
--- a/src/math/test/CMakeLists.txt
+++ b/src/math/test/CMakeLists.txt
@@ -5,6 +5,7 @@ set(CMAKE_CXX_FLAGS_DEBUG "-g -O0 -Wall -Wold-style-cast -std=gnu++0x")
include_directories(
.
+../..
../../..
${GTEST_DIR}/include
)