summaryrefslogtreecommitdiffstats
path: root/src/sound/plugins/oalsound/CMakeLists.txt
diff options
context:
space:
mode:
authorZaba999 <zaba.marcin@gmail.com>2012-09-27 00:30:47 +0200
committerZaba999 <zaba.marcin@gmail.com>2012-09-27 00:30:47 +0200
commitcc9a5070544bbac127df45ca73810a03ed2fa9d2 (patch)
tree8c12ec1d4c33e3eaf8f0aa6a39697f09569aa43f /src/sound/plugins/oalsound/CMakeLists.txt
parent400869ff86e88fdb12c892c7885c07ce2ae99e5e (diff)
downloadcolobot-cc9a5070544bbac127df45ca73810a03ed2fa9d2.tar.gz
colobot-cc9a5070544bbac127df45ca73810a03ed2fa9d2.tar.bz2
colobot-cc9a5070544bbac127df45ca73810a03ed2fa9d2.zip
Profile rewritten to boost. Read/write to ini should work.
Load/Save should work.
Diffstat (limited to 'src/sound/plugins/oalsound/CMakeLists.txt')
-rw-r--r--src/sound/plugins/oalsound/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/sound/plugins/oalsound/CMakeLists.txt b/src/sound/plugins/oalsound/CMakeLists.txt
index 12ab5e3..0bc9482 100644
--- a/src/sound/plugins/oalsound/CMakeLists.txt
+++ b/src/sound/plugins/oalsound/CMakeLists.txt
@@ -4,7 +4,6 @@ set(SOURCES
alsound.cpp
buffer.cpp
channel.cpp
- logger.cpp
)
SET (CMAKE_CXX_FLAGS "-Wall -g -std=c++0x -fPIC")