summaryrefslogtreecommitdiffstats
path: root/test/unit/CMakeLists.txt
diff options
context:
space:
mode:
authorerihel <erihel@gmail.com>2013-04-20 19:41:39 +0200
committererihel <erihel@gmail.com>2013-04-20 19:41:39 +0200
commit32fdf993ea278c3e5a0ffc62f8144dfd9922ba6c (patch)
tree9b4ef463b2149b2944428d1ffb5d9d6886c43cdb /test/unit/CMakeLists.txt
parentdd180dd88739eb7dd71a6431b2651a18a36599d3 (diff)
downloadcolobot-32fdf993ea278c3e5a0ffc62f8144dfd9922ba6c.tar.gz
colobot-32fdf993ea278c3e5a0ffc62f8144dfd9922ba6c.tar.bz2
colobot-32fdf993ea278c3e5a0ffc62f8144dfd9922ba6c.zip
* Changed order of libs in cmake for clipboard
Diffstat (limited to 'test/unit/CMakeLists.txt')
-rw-r--r--test/unit/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/unit/CMakeLists.txt b/test/unit/CMakeLists.txt
index 9953fc8..62aed10 100644
--- a/test/unit/CMakeLists.txt
+++ b/test/unit/CMakeLists.txt
@@ -211,6 +211,7 @@ set(LIBS
gtest
gmock
CBot
+clipboard
${SDL_LIBRARY}
${SDLIMAGE_LIBRARY}
${SDLTTF_LIBRARY}
@@ -221,7 +222,6 @@ ${Boost_LIBRARIES}
${OPTIONAL_LIBS}
${PLATFORM_LIBS}
${LIBSNDFILE_LIBRARY}
-clipboard
)
add_executable(colobot_ut ${COLOBOT_SOURCES} ${UT_SOURCES} ${OPENAL_SOURCES})