summaryrefslogtreecommitdiffstats
path: root/test/unit/CMakeLists.txt
diff options
context:
space:
mode:
authorPiotr Dziwinski <piotrdz@gmail.com>2014-06-24 17:38:28 +0200
committerPiotr Dziwinski <piotrdz@gmail.com>2014-06-24 17:38:28 +0200
commit52cf9e2815688481f689e03e67c5fc983ed1351b (patch)
tree4518f590e3e5d0435265143712f36e8ec4d2d713 /test/unit/CMakeLists.txt
parent99cd015dd89f0928246d1178c5641ebe325fe997 (diff)
downloadcolobot-52cf9e2815688481f689e03e67c5fc983ed1351b.tar.gz
colobot-52cf9e2815688481f689e03e67c5fc983ed1351b.tar.bz2
colobot-52cf9e2815688481f689e03e67c5fc983ed1351b.zip
Fix test compilation
Diffstat (limited to 'test/unit/CMakeLists.txt')
-rw-r--r--test/unit/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/unit/CMakeLists.txt b/test/unit/CMakeLists.txt
index 269ffc2..bdb5a67 100644
--- a/test/unit/CMakeLists.txt
+++ b/test/unit/CMakeLists.txt
@@ -23,6 +23,7 @@ configure_file(${SRC_DIR}/common/config.h.cmake ${CMAKE_CURRENT_BINARY_DIR}/comm
# Code sources
set(COLOBOT_SOURCES
${SRC_DIR}/app/app.cpp
+${SRC_DIR}/app/gamedata.cpp
${SRC_DIR}/app/pausemanager.cpp
${SRC_DIR}/app/system.cpp
${SRC_DIR}/app/${SYSTEM_CPP_MODULE}