summaryrefslogtreecommitdiffstats
path: root/test/unit/ui/CMakeLists.txt
diff options
context:
space:
mode:
authorkrzys-h <krzys_h@interia.pl>2013-03-27 03:38:16 -0700
committerkrzys-h <krzys_h@interia.pl>2013-03-27 03:38:16 -0700
commitcef858bb4718cf76683a7381160e30ca46513c2f (patch)
tree54ddd9cb35b8eac0b214446307531b4129502f5d /test/unit/ui/CMakeLists.txt
parentdf5edc703c7241279116d2bbfe08351d0c3c2a4b (diff)
parent0d537c7fb591b83e3f3239a9dadb3c871b0978bb (diff)
downloadcolobot-cef858bb4718cf76683a7381160e30ca46513c2f.tar.gz
colobot-cef858bb4718cf76683a7381160e30ca46513c2f.tar.bz2
colobot-cef858bb4718cf76683a7381160e30ca46513c2f.zip
Merge pull request #151 from OdyX/dev-use-xdg-homedirs
Use XDG paths and directories for both savegame and colobot.ini.
Diffstat (limited to 'test/unit/ui/CMakeLists.txt')
-rw-r--r--test/unit/ui/CMakeLists.txt40
1 files changed, 20 insertions, 20 deletions
diff --git a/test/unit/ui/CMakeLists.txt b/test/unit/ui/CMakeLists.txt
index f5945dc..b0d9ce2 100644
--- a/test/unit/ui/CMakeLists.txt
+++ b/test/unit/ui/CMakeLists.txt
@@ -7,25 +7,25 @@ ${GTEST_INCLUDE_DIR}
${GMOCK_INCLUDE_DIR}
)
-add_executable(edit_test
-${SRC_DIR}/common/event.cpp
-${SRC_DIR}/common/logger.cpp
-${SRC_DIR}/common/misc.cpp
-${SRC_DIR}/common/profile.cpp
-${SRC_DIR}/common/iman.cpp
-${SRC_DIR}/common/stringutils.cpp
-${SRC_DIR}/graphics/engine/text.cpp
-${SRC_DIR}/ui/button.cpp
-${SRC_DIR}/ui/control.cpp
-${SRC_DIR}/ui/edit.cpp
-${SRC_DIR}/ui/scroll.cpp
-stubs/app_stub.cpp
-stubs/engine_stub.cpp
-stubs/particle_stub.cpp
-stubs/restext_stub.cpp
-stubs/robotmain_stub.cpp
-edit_test.cpp)
-target_link_libraries(edit_test gtest gmock ${SDL_LIBRARY} ${SDLTTF_LIBRARY} ${Boost_LIBRARIES})
-
+# add_executable(edit_test
+# ${SRC_DIR}/common/event.cpp
+# ${SRC_DIR}/common/logger.cpp
+# ${SRC_DIR}/common/misc.cpp
+# ${SRC_DIR}/common/profile.cpp
+# ${SRC_DIR}/common/iman.cpp
+# ${SRC_DIR}/common/stringutils.cpp
+# ${SRC_DIR}/graphics/engine/text.cpp
+# ${SRC_DIR}/ui/button.cpp
+# ${SRC_DIR}/ui/control.cpp
+# ${SRC_DIR}/ui/edit.cpp
+# ${SRC_DIR}/ui/scroll.cpp
+# stubs/app_stub.cpp
+# stubs/engine_stub.cpp
+# stubs/particle_stub.cpp
+# stubs/restext_stub.cpp
+# stubs/robotmain_stub.cpp
+# edit_test.cpp)
+# target_link_libraries(edit_test gtest gmock ${SDL_LIBRARY} ${SDLTTF_LIBRARY} ${Boost_LIBRARIES})
+#
# TODO: Edit test doesn't work, comment it away for now
# add_test(edit_test ./edit_test)