summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 38458bc..5f5f1f4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -182,6 +182,13 @@ endif()
##
+# Clipboard support
+##
+set(CLIPBOARD_DIR ${colobot_SOURCE_DIR}/lib/clipboard/include)
+add_subdirectory(${colobot_SOURCE_DIR}/lib/clipboard bin/clipboard)
+
+
+##
# Doxygen docs
##