summaryrefslogtreecommitdiffstats
path: root/lib/gmock/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/gmock/CMakeLists.txt')
-rw-r--r--lib/gmock/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/gmock/CMakeLists.txt b/lib/gmock/CMakeLists.txt
index 3fec0d3..e7ff803 100644
--- a/lib/gmock/CMakeLists.txt
+++ b/lib/gmock/CMakeLists.txt
@@ -1,5 +1,7 @@
cmake_minimum_required(VERSION 2.8)
+set(CMAKE_CXX_FLAGS "${${ORIGINAL_CXX_FLAGS}}")
+
include_directories(. include ${GTEST_INCLUDE_DIR})
# gmock-all.cc includes all other sources