summaryrefslogtreecommitdiffstats
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
index 22393f9..2bd7461 100644
--- a/po/CMakeLists.txt
+++ b/po/CMakeLists.txt
@@ -15,5 +15,6 @@ add_custom_command(OUTPUT ${_potFile}
add_custom_target(update-pot DEPENDS ${_potFile})
file(GLOB _poFiles *.po)
+set(GETTEXT_INSTALL_PREFIX ${COLOBOT_INSTALL_I18N_DIR})
gettext_create_translations(${_potFile} ALL ${_poFiles})