summaryrefslogtreecommitdiffstats
path: root/src/CBot/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CBot/CMakeLists.txt')
-rw-r--r--src/CBot/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CBot/CMakeLists.txt b/src/CBot/CMakeLists.txt
index 9f5b987..271f2ce 100644
--- a/src/CBot/CMakeLists.txt
+++ b/src/CBot/CMakeLists.txt
@@ -17,3 +17,5 @@ if(${CBOT_STATIC})
else()
add_library(CBot SHARED ${SOURCES})
endif()
+
+INSTALL_TARGETS(/lib CBot)