summaryrefslogtreecommitdiffstats
path: root/src/sound/oalsound/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/sound/oalsound/test/CMakeLists.txt')
-rw-r--r--src/sound/oalsound/test/CMakeLists.txt14
1 files changed, 0 insertions, 14 deletions
diff --git a/src/sound/oalsound/test/CMakeLists.txt b/src/sound/oalsound/test/CMakeLists.txt
deleted file mode 100644
index dd208ea..0000000
--- a/src/sound/oalsound/test/CMakeLists.txt
+++ /dev/null
@@ -1,14 +0,0 @@
-cmake_minimum_required(VERSION 2.8)
-
-if(NOT CMAKE_BUILD_TYPE)
- set(CMAKE_BUILD_TYPE debug)
-endif(NOT CMAKE_BUILD_TYPE)
-set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -std=c++11 -rdynamic")
-set(CMAKE_CXX_FLAGS_DEBUG "-g -O0")
-
-add_executable(plugin_test plugin_test.cpp ../../../../common/iman.cpp ../../../../common/logger.cpp ../../../../plugins/pluginloader.cpp)
-
-include_directories(".")
-include_directories("../../../../")
-
-target_link_libraries(plugin_test ${LTDL_LIBRARY})