summaryrefslogtreecommitdiffstats
path: root/src/sound/plugins/oalsound/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/sound/plugins/oalsound/CMakeLists.txt')
-rw-r--r--src/sound/plugins/oalsound/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/sound/plugins/oalsound/CMakeLists.txt b/src/sound/plugins/oalsound/CMakeLists.txt
index 0bc9482..bb7e9ff 100644
--- a/src/sound/plugins/oalsound/CMakeLists.txt
+++ b/src/sound/plugins/oalsound/CMakeLists.txt
@@ -6,7 +6,8 @@ set(SOURCES
channel.cpp
)
-SET (CMAKE_CXX_FLAGS "-Wall -g -std=c++0x -fPIC")
+SET (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall -std=c++0x -fPIC")
+SET (CMAKE_CXX_FLAGS_DEBUG "-g")
include(FindPkgConfig)
include(FindOpenAL)