summaryrefslogtreecommitdiffstats
path: root/test/unit/ui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/unit/ui/CMakeLists.txt')
-rw-r--r--test/unit/ui/CMakeLists.txt40
1 files changed, 20 insertions, 20 deletions
diff --git a/test/unit/ui/CMakeLists.txt b/test/unit/ui/CMakeLists.txt
index f5945dc..b0d9ce2 100644
--- a/test/unit/ui/CMakeLists.txt
+++ b/test/unit/ui/CMakeLists.txt
@@ -7,25 +7,25 @@ ${GTEST_INCLUDE_DIR}
${GMOCK_INCLUDE_DIR}
)
-add_executable(edit_test
-${SRC_DIR}/common/event.cpp
-${SRC_DIR}/common/logger.cpp
-${SRC_DIR}/common/misc.cpp
-${SRC_DIR}/common/profile.cpp
-${SRC_DIR}/common/iman.cpp
-${SRC_DIR}/common/stringutils.cpp
-${SRC_DIR}/graphics/engine/text.cpp
-${SRC_DIR}/ui/button.cpp
-${SRC_DIR}/ui/control.cpp
-${SRC_DIR}/ui/edit.cpp
-${SRC_DIR}/ui/scroll.cpp
-stubs/app_stub.cpp
-stubs/engine_stub.cpp
-stubs/particle_stub.cpp
-stubs/restext_stub.cpp
-stubs/robotmain_stub.cpp
-edit_test.cpp)
-target_link_libraries(edit_test gtest gmock ${SDL_LIBRARY} ${SDLTTF_LIBRARY} ${Boost_LIBRARIES})
-
+# add_executable(edit_test
+# ${SRC_DIR}/common/event.cpp
+# ${SRC_DIR}/common/logger.cpp
+# ${SRC_DIR}/common/misc.cpp
+# ${SRC_DIR}/common/profile.cpp
+# ${SRC_DIR}/common/iman.cpp
+# ${SRC_DIR}/common/stringutils.cpp
+# ${SRC_DIR}/graphics/engine/text.cpp
+# ${SRC_DIR}/ui/button.cpp
+# ${SRC_DIR}/ui/control.cpp
+# ${SRC_DIR}/ui/edit.cpp
+# ${SRC_DIR}/ui/scroll.cpp
+# stubs/app_stub.cpp
+# stubs/engine_stub.cpp
+# stubs/particle_stub.cpp
+# stubs/restext_stub.cpp
+# stubs/robotmain_stub.cpp
+# edit_test.cpp)
+# target_link_libraries(edit_test gtest gmock ${SDL_LIBRARY} ${SDLTTF_LIBRARY} ${Boost_LIBRARIES})
+#
# TODO: Edit test doesn't work, comment it away for now
# add_test(edit_test ./edit_test)